freerunner unable to work with 3G SIMCards?

onimas at onimas at
Sat Jul 12 22:16:16 CEST 2008


Great stuff thank you.
So tests in .tw show that its not the generation of the sim but the voltage. 
Can we confirm if in fact 1.8v cards are not working with FR?  


-----Original Message-----
From: shawn_lin <shawn_lin at>

Date: Mon, 07 Jul 2008 15:26:12 
To: List for Openmoko community discussion<community at>
Subject: Re: freerunner unable to work with 3G SIMCards?

Holger Freyther 提到:
> On Saturday 05 July 2008 20:52:30 Kevin Zuber wrote:
>> Hi,
>> now, I got some more infos, but it still doesn't work.
>> Today I was on an O2 shop, too. They gave me a NEW SIMCARD and I tried it.
>> Same again. It doesn't want my pin.
>> I asked the man in the shop and he called someone, after this, he said that
>> it is the newest simcard they have.
>> So: Get a newer simcard is NO solution.
> Hmm.
> so the modem was turned on, you entered a sim pin. And on AT+CPIN? it told you 
> it wants the SIM PIN. Normally this means your PIN was not correct. If you 
> have your PUK nearby just try to enter the PIN again and see what is 
> happening. And it is normal that you can not register with a network without 
> an unlocked sim :)
> z.
> _______________________________________________
> Openmoko community mailing list
> community at
Dear all:

The attached file is the SIM test results for your reference. If any 
question, please contact with me.

Best regards,Shawn

More information about the community mailing list