Fast questions (email, GPRS, WiFi...)

Jim Morris ml at
Sun Jul 13 01:05:12 CEST 2008

arne anka wrote:
> well, i did what
> says -- adding
> iface eth0 inet dhcp
> wpa-conf /etc/wpa_supplicant/wpa_supplicant.conf

Ok that worked, although I have some routing issues now. The manual method did not work though.

 > iwconfig
eth0      AR6000 802.11g  ESSID:"morrisnetwork2"
           Mode:Managed  Frequency:2.422 GHz  Access Point: 00:1D:5A:BB:FA:A9
           Bit Rate=48 Mb/s   Tx-Power=16 dBm   Sensitivity=0/3
           Encryption key:off
           Power Management:off
           Link Quality:207/94  Signal level:-144 dBm  Noise level:-96 dBm
           Rx invalid nwid:0  Rx invalid crypt:0  Rx invalid frag:0
           Tx excessive retries:17  Invalid misc:0   Missed beacon:11

Although it says encryption key off, but I presume wpa_supplicant is handling that.

 > ifconfig
eth0      Link encap:Ethernet  HWaddr 00:12:CF:74:20:A8
           inet addr:  Bcast:  Mask:
           RX packets:1657 errors:0 dropped:0 overruns:0 frame:0
           TX packets:832 errors:0 dropped:0 overruns:0 carrier:0
           collisions:0 txqueuelen:1000
           RX bytes:725595 (708.5 KiB)  TX bytes:37892 (37.0 KiB)

So its connected to my access point, and I turned off eth0, but I cannot ping the wireless, I'll 
work on that it may be routing or it may be encryption.

Thanks all.

Jim Morris,

More information about the community mailing list