Ken Young rtm at
Sun Jul 13 11:22:41 CEST 2008

Ole Kliemann wrote:

> Funny... my experience has been completely contrary to this. When I
> first tried GPS, it got a fix within minutes at the open window.
> I then installed gpsdrive and did some other stuff. I did not get a fix
> anymore. I undid the software changes by starting from a fresh reflash.
> But i never got a fix again.
> Today I tried outside 15min with antenna faced skywards. agpsui signal
> strength display did not show any activity.
> Don't know it made it work the very first time.

I had a similar experience with my Freerunner.   I initially installed
only gpsd and tangogps.   I reliably got a fix within about 7 minutes
at least half a dozen times.   It never failed completely.   Then I 
installed and ran openmoko-agpsui.   My unit has not managed to sync
up with even a single satellite since then, dispite my sitting around with
it for several hours in an open area.   In desperation, I re-flashed the
kernel and rootfs, and again installed only gpsd and tangogps for
GPS software.   No joy.   The GPS init now seems completely nonfunctional.

Ken Young

More information about the community mailing list