Homezone Icon for O2 in Germany

arne anka openmoko at ginguppin.de
Sun Jul 13 18:09:33 CEST 2008

gtk+-fastscaling provides gtk+ -- so no need for gtk+.
either the dependencies of the homezone app need to be more accurate or --  
the better way -- opkg should handle that more flexible, evaluating the  
"provides" sections of packages installed.

for the time being

opkg install -force-depends  openmoko-homezoned

(or whatever the packages' name may be) should help.

More information about the community mailing list