Homezone Icon for O2 in Germany

smurfy - phil openmoko at smurfy.de
Sun Jul 13 20:05:23 CEST 2008

Hey, i'm really new to the bitbaker stuff :) i also noticed, that after 
some new build of the app it wants to download gtk+ and fails.

i really don't know why this happens.

if you do a removal of the gtk+-fastscaling and then a install of gtk+ 
it works, also, gtk+ installs a new version of gtk+fastscaling.

so i realy don't know why it is doing that :)

maybe because on 12.jul, there was an update of the gtk+* packages.


arne anka wrote:
> gtk+-fastscaling provides gtk+ -- so no need for gtk+.
> either the dependencies of the homezone app need to be more accurate or --  
> the better way -- opkg should handle that more flexible, evaluating the  
> "provides" sections of packages installed.
> for the time being
> opkg install -force-depends  openmoko-homezoned
> (or whatever the packages' name may be) should help.
> _______________________________________________
> Openmoko community mailing list
> community at lists.openmoko.org
> http://lists.openmoko.org/mailman/listinfo/community

More information about the community mailing list