Better keyboard?

Jim Morris ml at
Sun Jul 13 21:57:23 CEST 2008

Marco Trevisan (Treviño) wrote:

> Well... I got it! :)
> SVN deletes, but it doesn't forget the old code, so you can get it 
> taking the last revision available (r1471) as I've written in this wiki 
> section:
> Since I've no openmoko hardware in my pockets yet, I've compiled it in 
> my linux pc and it works well!
> Anyone here would like to continue its development? :P

I'll give it a shot...

However I get this error doing om-conf

checking for FAKEKEY... no
configure: error: *** You need to install libfakekey from MB SVN  ***

I have FAKEKEY installed on my Ubuntu box, not sure how to get it into the tool chain though as I'm 
new to it. Guess I'll do some digging around.

Thanks for the pointers to the svn.

Jim Morris,

More information about the community mailing list