Fast questions (email, GPRS, WiFi...)

Łukasz Holetzke lukasz.holetzke at
Sat Jul 12 11:13:38 CEST 2008

> > I've been trying for several hours to get wifi working, it never seems to
> connect although it can
> > see my station.
> >
> > I tried this too as it makes sense to turn off usb0, but that didn't seem
> to work either, I wrote
> > this script to make it easy from console (I also tried ifconfig usb0
> down)
> >
> > ifdown usb0
> > wpa_supplicant -ieth0 -c/etc/wpa_supplicant/wpa_supplicant.conf -B
> > sleep 10
> > udhcpc eth0 &
> >
> >
I have a similar issue too. wpa_supplicant.conf didn't worked for me at all.
Using iwconfig eth0 essid wep_ap key 128_bit_key_in_hex doesn't associate
with my access point.
I found a small workaround for this:
iwconfig eth0  key .....
and after that
iwconfig eth0 essid ....
That connected me to the ap.
udhcpd doesn't work for me.
sending discover over lan the dhcpd on a server didn't see that.
-------------- next part --------------
An HTML attachment was scrubbed...

More information about the community mailing list