GTA01BV4 died, please help me.

Joerg Reisenweber joerg at
Wed Jul 16 03:09:05 CEST 2008

Am Mi  16. Juli 2008 schrieb Michael Shiloh:
> The OP says it fails to boot even with a full Nokia battery, so it's 
> unlikely to be the dead battery problem.

> The two other failures mentioned are (1) removing the battery while 
> plugged into USB and (2) corrupting Flash memory
> Does anyone know exactly what is damaged by removing the battery while 
> plugged into USB? Is there a way to verify that this in fact is the 
> cause of the problem?
This shouldn't cause any problem on GTA02 (on GTA01 there were some scream of 
death issues when removing bat while charged IIRC). At least we have no 
reports on this so far, I myself do remove bat while on charger frequently - 
no harm.

> Another poster suggested damaged Flash. In this case, inspection with 
> the debug board should verify this and allow for repair. I presume you 
> don't have a debug board? Check whether someone near you has a debug 
> board, or send it to someone with a debug board.

Well a device not starting on a full battery is to be considered broken and 
should be sent in for repair. My 2 cent.

Of course you could check NOR, 'cause it'll not stat with bad NOR. But you're 
supposed to not be able to break NOR without debug-board. So no use in trying 
to get one, if you don't have already.

-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 194 bytes
Desc: This is a digitally signed message part.
Url : 

More information about the community mailing list