New Freerunner, factory image - "Registering..."

Josh Monson josh.monson at
Wed Jul 16 23:11:40 CEST 2008

A list of recommended sims would be great as I still have not purchased
one :)

I know there is a page on the wiki about what SIMS will work, but I
can't find it now in searching for SIM. It would be nice to see a list
of working SIMs vs recommended ones.

-----Original Message-----
From: community-bounces at
[mailto:community-bounces at] On Behalf Of Greg Bonett
Sent: Wednesday, July 16, 2008 2:00 PM
To: List for Openmoko community discussion
Subject: Re: New Freerunner, factory image - "Registering..."

Ok, its definitely a problem with the SIM, looking closely I can see
there's a whole row of contacts that aren't coming in contact with the

I'll work on it and report back.  Are we compiling a database of which
SIMs work, which don't and which need to be fooled with a little?

Thanks for the help.


> Hi Greg,
>    I had this too, when I first started it: it's also possible your
> not
> precisely in the right position and place. Check that the cut off
> is on the gps antenna's side and that the metal part that's holding
> sim stays flat on it's own (you have to push it in the direction of
> 'Neo' letters).
> Sincerely,
> Jan.
> On Wed, Jul 16, 2008 at 7:01 PM, Greg Bonett <greg at> wrote:
>>> Anyway, once booted to the factory image I get continuously a
>>> "Registering..." message in the top-left corner of the Home screen.
>>> After 30 minutes or so this message persists.
>> Did you get this resolved?  I'm having the same experience right now.
>> Still doing some testing though...
>> -Greg
>> _______________________________________________
>> Openmoko community mailing list
>> community at
> _______________________________________________
> Openmoko community mailing list
> community at

Openmoko community mailing list
community at

More information about the community mailing list