Reason for GPS problems found!

Andy Green andy at
Thu Jul 17 13:18:18 CEST 2008

Hash: SHA1

Somebody in the thread at some point said:
| 2008/7/17 nick loeve <trickie at>:
|> I just tried the latest mwebster-andy kernel from
|> which has the sdcard clock
|> patches, and now i get even better signals, and fix from cold start
|> outside in 48secs.
|> So the voltage patch certainly helped, and the sdcard clock patches
|> seemed to have made it even better.
| I tried the kernel too, but it didn't help. Didn't get any fixes in 3
| minutes when having SD card in (not in use, ie. maps not there).
| Removed the SD card and got a TTFF in 34 seconds.

Two points about testing it:

~ - order of tests can matter.  If you get a "good" test first, it seems
the requirements for next test can be relaxed by GPS chip and we don't
really test it then.

~ - patch only helps if SD Card is not accessed.  I read a thread
yesterday in devel list about some ASU / Qtopia component spamming SD
Card after start up.

- -Andy
Version: GnuPG v1.4.9 (GNU/Linux)
Comment: Using GnuPG with Fedora -


More information about the community mailing list