opkg gcc

Zitune zitune at gmail.com
Fri Jul 18 18:35:29 CEST 2008

I think that gcc is named /usr/bin/arm-angstrom-linux-gnueabi-gcc.


"GNU/Linux is user-friendly. It's just very selective about who its friends

"Les enfants croient au pére Noël. Les adultes votent" P.Desproges

On Thu, Jul 17, 2008 at 14:57, John Reese <jreese at leetcode.net> wrote:

> Greg Bonett wrote:
> > Hey is anyone else having trouble with the version of gcc in opkg?
> >
> > I can run a 'opkg install gcc' without any trouble but I still get 'gcc:
> >  not found' when i try to use it.  looks like it make some files in
> > /usr/lib/gcc and /usr/libexec/gcc
> I've had the exact same problems (was trying to compile Git on the
> phone) with both gcc and g++.  I even tried using `find / -name gcc`,
> but I couldn't find the gcc binary at all.
> --
> John Reese
> LeetCode.net
> _______________________________________________
> Openmoko community mailing list
> community at lists.openmoko.org
> http://lists.openmoko.org/mailman/listinfo/community
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.openmoko.org/pipermail/community/attachments/20080718/b52dd52d/attachment.htm 

More information about the community mailing list