openmoko-qtopia Error Loading module

michael irons michael at
Sun Jul 20 12:53:53 CEST 2008

I tried flashing my freerunner with the image
openmoko-qtopia-x11-image-om-gta02.jffs2 from 07-20-2008 and After
booting it got to what looks like a desktop (with nothing on it)
except for the test "or Loading Module". I assume the is error, but it
is off the left hand side of the screen.

I tried rolling back to the 7-18 openmoko-qtopia image and it works
fine, except I of coures up grade and upon rebooting I get the same

So something is up with the 7-20 jffs2 image

I can still ssh into the freerunner although there is an error. DMESG
shows near the end:

Bluetooth: RFCOMM TTY layer initialized
Bluetooth: RFCOMM ver 1.8
ASoC version 0.13.1
wm8753: WM8753 Audio Codec 0.16
asoc: WM8753 HiFi <-> s3c24xx-i2s mapping ok
asoc: WM8753 Voice <-> Bluetooth mapping ok
pcf50633 0-0073: PCF_TIME: 20.06.08 04:23:59
pcf50633 0-0073: RTC_TIME: 20.6.108 4:23:59
pcf50633 0-0073: RTC_TIME: 20.6.108 4:24:7
pcf50633 0-0073: PCF_TIME: 20.06.08 04:24:07
modem wakeup interrupt

and then stops

Any ideas?


More information about the community mailing list