openmoko-qtopia Error Loading module

Thomas B. tommy.b at
Sun Jul 20 13:14:30 CEST 2008

On Sun, Jul 20, 2008 at 04:53:53AM -0600, michael irons wrote:
> I tried flashing my freerunner with the image
> openmoko-qtopia-x11-image-om-gta02.jffs2 from 07-20-2008 and After
> booting it got to what looks like a desktop (with nothing on it)
> except for the test "or Loading Module". I assume the is error, but it
> is off the left hand side of the screen.
> I tried rolling back to the 7-18 openmoko-qtopia image and it works
> fine, except I of coures up grade and upon rebooting I get the same
> error.
> So something is up with the 7-20 jffs2 image

I can confirm this. The current ASU image didn't work for me, which was
a bit confusing, because it was the very first time I checked out the
ASU image and this was not a good start ;-) Going back to an older image

By the way, I noticed you can "grab" that error message with your finger
and move it to the right, then you can read that it actually is "Error
Loading Module".


More information about the community mailing list