openmoko-qtopia Error Loading module

christopher bradski chris.bradski at
Mon Jul 21 03:26:33 CEST 2008

I just confirmed this as well. However if you stop the xserver there is a
message at the very top about input handler is null what looks like to be
some errors with exquisite. Does anybody know where the log files are or
wait isn't there a config file to that you change to not print errors into
the buffer but a file instead?

On Sun, Jul 20, 2008 at 4:14 AM, Thomas B. <tommy.b at> wrote:

> On Sun, Jul 20, 2008 at 04:53:53AM -0600, michael irons wrote:
> > I tried flashing my freerunner with the image
> > openmoko-qtopia-x11-image-om-gta02.jffs2 from 07-20-2008 and After
> > booting it got to what looks like a desktop (with nothing on it)
> > except for the test "or Loading Module". I assume the is error, but it
> > is off the left hand side of the screen.
> >
> > I tried rolling back to the 7-18 openmoko-qtopia image and it works
> > fine, except I of coures up grade and upon rebooting I get the same
> > error.
> >
> > So something is up with the 7-20 jffs2 image
> I can confirm this. The current ASU image didn't work for me, which was
> a bit confusing, because it was the very first time I checked out the
> ASU image and this was not a good start ;-) Going back to an older image
> worked.
> By the way, I noticed you can "grab" that error message with your finger
> and move it to the right, then you can read that it actually is "Error
> Loading Module".
> Regards,
> Thomas
> _______________________________________________
> Openmoko community mailing list
> community at
-------------- next part --------------
An HTML attachment was scrubbed...

More information about the community mailing list