Terminal for ASU

Ken Restivo ken at restivo.org
Mon Jul 21 05:12:42 CEST 2008

On Sun, Jul 20, 2008 at 07:56:58PM -0700, C R McClenaghan wrote:
> I think I tried "vte" from the repos and it worked. I couldn't get the  
> built in keyboard to come up so I abandoned ASU for the time being.  
> Since I didn't have a keyboard, by worked I mean I could start it.
> Chris
> On Jul 20, 2008, at 7:15 PM, Scott Petersen wrote:
> > Is it just my inability to find things or is there truly no terminal
> > application for ASU in the standard repositories?
> >
> > Does anybody have any recommendations for a terminal for ASU? I  
> > tried to
> > get openmoko-terminal2 to run but it crashes every time.
> >


I was considering opening a bug report (enhancement, probably) on this-- the ASU needs a terminal.

But I don't want to get smacked down with a "ASU will never have a terminal, it's not a supported use case" closure for it.

*Will* the ASU have a terminal app that works with the Qtopia environment? Or is that something I shouldn't expect to work?


More information about the community mailing list