[qtopia] email application connection to mail server

Jim Morris ml at e4net.com
Mon Jul 21 22:11:56 CEST 2008

Cédric Berger wrote:
> In Qtopia and in ASU (qtopia mail application too),
> I tried to configure the mail application to connect to gmail via IMAP.
> I could not make it connect...   SMTP did not work either.
> (well it does connect to the server, but then hangs)
> I suspect it is because of the secure connection...
> (IMAP server: imap.gmail.com   port:993, SMTP : smtp.gmail.com, port: 465)
> And in the account settings, there is an "Encryption" field  :
> - on Qtopia distribution, I have no field to enter / select  (only
> label "Encryption" is present)
> - on ASU, the field is present (I do not remember whether it is a
> checkbox or a combo)
> but anyway... for both I got no mail...
> I will have to try POP also (secured too)...

I have tried pop with gmail, and it connects but eventually fails, I don't think it handles ssl 
properly, but that is a guess, The encrypion setting seems to be missing a check box to enable or 
disable it.

We need web browser on Qtopia then I could just access m.gmail.com

Jim Morris, http://blog.wolfman.com

More information about the community mailing list