FreeBSD / dfu-util

Torfinn Ingolfsen tingox at
Tue Jul 22 23:53:04 CEST 2008


On Tue, Jul 22, 2008 at 7:37 PM, Ben Cadieux <ben.cadieux at> wrote:
> Hi Everyone,
> I got dfu-util to compile using the OSX patch for endian.h & byteswap.h.

Which FreeBSD version and arch (i386? amd64?)

Did you just follow the OS X procedure, or something else?

> developers of something unrelated to be ported to there
> anyone that would like to take a crack at this?

Well I could help out with testing and bug-finding at least. i have
both amd64 and i386 FreeBSD machines. They normally run FreeBSD
7.0-stable, but can also run FreeBSD 6.3-stable if needed.

Ideally, I would like to be able to run both dfu-util and the Openmoko
development environment under FreeBSD. Just because it sjuold be
possible. :-)

Torfinn Ingolfsen

More information about the community mailing list