Problem Making Keyboard Dissapear

reaper527 evan at
Wed Jul 23 18:32:55 CEST 2008

I am currently using the multi-touch keyboard, and am having a hard time
making the keyboard disappear when I use the webbrowser (in my case,

I have tried altering the /etc/matchbox/session file, as the toggle switch
guide suggested, but I am not seeing a button to enable/disable the
keyboard. the following is the contents of my session file

---- start -----


openmoko-today &
phone-kit &

matchbox-window-manager -use_titlebar yes -use_desktop_mode decorated -theme
Moko -use_cursor $SHOWCURSOR $@ &

matchbox-panel-2 --start-applets systray,startup \
--titlebar &

exec neod

---- end -----

does anyone see anything obvious that I might have messed up?
View this message in context:
Sent from the Openmoko Community mailing list archive at

More information about the community mailing list