Problem Making Keyboard Dissapear

Charles-Henri Gros charles-henri.gros+openmoko at
Wed Jul 23 20:00:05 CEST 2008

reaper527 wrote:
> I am currently using the multi-touch keyboard, and am having a hard time
> making the keyboard disappear when I use the webbrowser (in my case,
> minimo). 
> I have tried altering the /etc/matchbox/session file, as the toggle switch
> guide suggested, but I am not seeing a button to enable/disable the
> keyboard. the following is the contents of my session file

You'll need the matchbox-keyboard-applet package. I don't know if it
works with multitouch keyboard though (I've only tried with matchbox

Apparently X in the applet list requires /usr/lib/matchbox-panel/

So you need


More information about the community mailing list