Problem upgrading ncurses

Steven Kurylo sk at
Thu Jul 24 01:54:18 CEST 2008

> root at om-gta02:~# opkg upgrade
> Upgrading ncurses on root from 5.4-r14 to 5.4-r15...
> Downloading
> Collected errors:
>  * Package ncurses wants to install file /usr/lib/
>     But that file is already provided by package  * libncurses5
> This has persisted for at least the last 24 hours.  Is anyone else seeing
> this problem?

I had it.  I forcibly removed libncurses5 and everything is fine.
ncurses no longer depends on libncurses5.

More information about the community mailing list