Problem upgrading ncurses

Stroller stroller at
Thu Jul 24 01:54:19 CEST 2008

On 24 Jul 2008, at 00:43, Dale Schumacher wrote:

> Going through my daily ritual of update and upgrade, I've been  
> having trouble with ncurses.
> root at om-gta02:~# cat /proc/version
> Linux version 2.6.24 (oe at (gcc version  
> 4.1.2) #1 PREEMPT Tue Jul 22 02:21:01 CEST 2008
> root at om-gta02:~# opkg upgrade
> Upgrading ncurses on root from 5.4-r14 to 5.4-r15...
> Downloading 
> ncurses_5.4-r15_armv4t.ipk
> Collected errors:
>  * Package ncurses wants to install file /usr/lib/
>     But that file is already provided by package  * libncurses5
> This has persisted for at least the last 24 hours.  Is anyone else  
> seeing this problem?

There's a bug in TRAC for this:

The fix there went from "in testing" to bug "closed" in the last  
couple of days, so presumably it works. Please confirm.

Also, could you possibly post to the list in plain text, not HTML?


More information about the community mailing list