Staley, Daniel L dlstal2 at uky.edu
Thu Jul 24 18:13:18 CEST 2008

I have the mic volume working alright at the moment...but the speaker output in the earpiece seems rather low, as well as the person I'm calling hearing themselves echoed and of course the constant gsm interference sound as well.

Can anyone post their .state files that are working well? (If anyone has found a good setting)

Also, I heard people were getting good results from the FSO image when calling people.  Can anyone who has tried this report on if the sound problems persist in the FSO?

-Dan Staley

From: Brian C [brianwc at OCF.Berkeley.EDU]
Sent: Thursday, July 24, 2008 10:02 AM
To: List for Openmoko community discussion
Subject: Re: Volume?

Bastian Muck wrote:
> julien cubizolles schrieb:
> | Le jeudi 17 juillet 2008 à 17:53 +0200, papa-piet a écrit :
> |> Hi,
> |> I didn't tested it yet but maybe this will help:
> |>
> |> http://freeyourphone.de/portal_v1/viewtopic.php?f=5&t=170&start=75#p3277
> |
> | I thinks it's the original one. I adjusted this one (increased the Mic2
> | from 0 to 50) and nobody complains anymore when I call them...
> |
> No, it is not the original one. I adjusted the mono-volume, so everyone
> can understand me but without echo. Before the adjustment, everyone
> complained, that i was not loud enough.
> Greetings Bastian

I've read this entire thread a couple of times and there are just so
many options in alsamixer that I cannot figure out how to turn up the
volume enough so that I can be heard by the person I'm calling.  Would
someone who has figured this out please place very simple instructions
on the wiki?  Thanks.


More information about the community mailing list