Is there some way to turn the predictive dictionary off?

Ken Restivo ken at
Thu Jul 24 23:02:32 CEST 2008

The dictionary prediction is driving me crazy.

I'm trying to type "ls", and the damned dictionary is trying to be "smart", and is changing it to "is".

So I'm sitting here in a terminal, typing "ls", and "is" is all I can get.

Also, I lost track of where the "Full-QWERTY" keyboard layout was for ASU, and how to find/enable/create it.

Sorry for being such a pain, but the terminal will be one of the main apps I use on this thing, so I'm finding these.


More information about the community mailing list