Is there some way to turn the predictive dictionary off?

Ken Restivo ken at
Thu Jul 24 23:58:15 CEST 2008

On Thu, Jul 24, 2008 at 10:10:57PM +0100, Michael Sheldon wrote:
> Ken Restivo wrote:
> > The dictionary prediction is driving me crazy.
> > 
> > I'm trying to type "ls", and the damned dictionary is trying to be "smart", and is changing it to "is".
> > 
> > So I'm sitting here in a terminal, typing "ls", and "is" is all I can get.
> > 
> > Also, I lost track of where the "Full-QWERTY" keyboard layout was for ASU, and how to find/enable/create it.
> > 
> > Sorry for being such a pain, but the terminal will be one of the main apps I use on this thing, so I'm finding these.
>   I assume by the predictive dictionary you're using the built-in qtopia 
> keyboard. You can get it to not be predictive by holding a key until the 
> zoom dialog pops up (a little gray circle showing which key you have 
> pressed). And you can get at other keyboard buttons (symbols, numbers, 
> etc.) by sliding your finger upwards or downwards.
>   By the "Full-QWERTY" keyboard I think you mean the Illume keyboard 
> (which was what popped up until recently), but that's now disabled (in 
> the Illume code) in favour of the qtopia keyboard. But you should be 
> able to get virtually all the same keys you had available with that with 
> the qtopia keyboard (there are a small number missing, like the cursor 
> keys), you just have to know about the need to slide upwards to reveal 
> the other layouts.

OK, I'm sorry, I missed that.

I really liked that Illume keyboard :-( It was perfect.

I didn't know that it went away.

So where do I edit the keymaps for the new-default, QPE keyboard, so that I can create a full-QWERTY layout just like the Illume one?

Also, bringing up the "zoom" doesn't make the dictionary go away. It's still changing my "ls" to "is".


More information about the community mailing list