ASU updated - qpe not working?

Torfinn Ingolfsen tingox at
Fri Jul 25 13:25:17 CEST 2008

More info.

On Fri, Jul 25, 2008 at 12:54 PM, Torfinn Ingolfsen <tingox at> wrote:
> I really like the read battary charging indicator. :-)

Oops... "red" - red battery indicator. :)

> How do I restart qpe? Therer doesn't seems to be a script for that in
> /etc/init.d

When I try to restart qpe manually, I get this:

root at om-gta02:~# DISPLAY=:0.0 qpe
ficgta01hardware plugin
Modem :  opening serial device  "/dev/ttySAC0"  at  115200
Modem :  Device: "/dev/ttySAC0" is a tty device: True
Modem :  NONBLOCK successfully reset
Modem :  Opened  "/dev/ttySAC0"
AtChat :  T : "AT+CMUX=0,0,5,31"
Mux :  *** mux setup timed out ***
Modem :  Multiplexing has been disabled.
AtChat :  T : "AT+CGMI"
Mux :  *** mux setup timed out ***
Modem :  No modem vendor plug-in found - using default
AtChat :  T : "AT+CBC"
QDSync :  QDSyncTask::QDSyncTask

To me, it looks like something is wrong here. But it could just be me.
Torfinn Ingolfsen

More information about the community mailing list