Leading '1' in contact's phone numbers

Matt Luzum mluzum at gmail.com
Sat Jul 26 02:14:04 CEST 2008

Joachim Breitner wrote:
> Tell me if it works for you!

I tried to install those packages, but got a bunch of errors.  I decided 
that I didn't have time to mess around with it and tried to get things 
back to the way they were, but I'm having problems.  I ended up removing 
  openmoko-messages2 altogether, and now I can't get it back at all. 
Even if I do opkg update, opkg thinks that your version of 
openmoko-messages2 is available (which it also thinks is newer than the 
version in the repository).  So if I try to install it, it then gives an 
error that it can't find your version and quits.

How do I get rid of your version of openmoko-messages2 from "opkg list" 
and/or how do I make it install the version that I want it to?

Sorry if these are stupid questions.  I can go into more details later 
about what problems and errors I got originally when trying to install 
those packages, but for now I'd really just like to get it back to normal.


More information about the community mailing list