ppp support not in the kernel?

Benedikt Schindler BeniSchindler at gmx.de
Wed Jul 30 12:39:04 CEST 2008

Andy Green schrieb:
> # lsmod | grep ppp
> ppp_generic            32296  0
> slhc                   13440  1 ppp_generic
> there is no "ppp" master module.
> - -And

was my fault. the problem is not a missing module.
The problem is i have the wrong version.
My installed modules are not compatible with my running kernel.
(mixed up neo-modules with a freerunner-kernel ... bad idea ;) )

sorry for that.


P.S.:  In most times the error is sitting in front of the device
P.P.S.: Damm. And just now there is the broken kernel in the daily 
buildhost..... allways the same.... :)

More information about the community mailing list