numptyphysics ipk

Al Johnson openmoko at
Wed Jul 30 20:42:57 CEST 2008

On Wednesday 30 July 2008, Greg Bonett wrote:
> how did you get libsdl installed?
> opkg install libsdl doesn't work for me

opkg complained it couldn't meet dependencies for libsdl and libsdl-image, but 
opkg list_installed showed they were already installed. I just installed 
with -nodeps and it works fine. I guess there's something odd about the 
dependency definition in the package.

More information about the community mailing list