ASU - startup broken by upgrade?

arne anka openmoko at
Thu Jul 31 10:41:36 CEST 2008

> only problem was if i had already used opkg to upgrade i could not get  
> it to
> install the older packages....

have a look at
opkg -h
there should be something like --force-downgrade or so

More information about the community mailing list