numptyphysics ipk

Yorick Moko yorickmoko at
Thu Jul 31 11:39:32 CEST 2008

i get these errors:
root at om-gta02:~# opkg install libsdl-1.2-0
Package libsdl-1.2-0 (1.2.9-r5) installed in root is up to date.
opkg install libsdl-image-1.2-0
root at om-gta02:~# opkg install libsdl-image-1.2-0
Installing libsdl-image-1.2-0 (1.2.3-r0) to root...
Configuring libsdl-image-1.2-0
root at om-gta02:~# opkg install
Installing numptyphysics (0.2) to root...
Collected errors:
 * ERROR: Cannot satisfy the following dependencies for numptyphysics:
	 *  libsdl *  libsdl-image *

On Thu, Jul 31, 2008 at 9:45 AM, Jay Vaughan <jayv at> wrote:
>> Responsibility ;) I did it once. Take it, submit patches. Talk to the
>> author :) Have fun. The port is not 'mine'. We should just sync what
>> we do so
>> that we don't waste resources by having two people working in
>> parallel fixing
>> the smae things twice. But I will not fix things the next two weeks
>> as I am
>> on a camp ground.
> okay then i'll have a bash at it, then .. i love numptyphysics, its a
> great game, and with fixed to the UI so it works smoother, i think
> it'll be a great 'here let me demo the freerunner' app to tag along ..
> ;
> --
> Jay Vaughan
> _______________________________________________
> Openmoko community mailing list
> community at

More information about the community mailing list