Freerunner not charging?

Marcel "MadJo" de Jong mdejong at
Thu Jul 31 14:34:23 CEST 2008

arne anka wrote:
>> Yes, I flashed the uboot, the kernel and rootfs.
>> Uboot is:
>> (u-boot-gta02v5-1.3.1+svnr4297+gitb29661fc1151077776454288051bc9a488351ce8-r3.bin)
> boy, i hope these things get a humand readbly name soon.
> maybe andy cann say from looking at what birthday this thing has.

Indeed, it took me a while to figure out which one I needed to get.

>> Rootfs is:
>> (scaredycat-openmoko-devel-image-om-gta02.jffs2)
>> And I believe (but I can only check that when I get home tonight) that I
>> used this for the uImage:
>> uImage-2.6.24+git20080507-r0-om-gta02.bin
> i'd think rootfs and uImage should match -- else you might get annoying  
> effects with modules not loading (the uImage only flashes the boot-area,  
> if the kernel of uImage and the kernel/modules of rootfs do not match,  
> things may not work as expected).

Well, for me, it was nearly impossible to find what image I needed to be
able to run Scaredycat's images. So I grabbed the latest of everything that
was labeled "gta02v5".

I also tried the FSO image. But somehow I could not get the phone option to
work on that one.
But that could've been because the jffs image was in fact a .jffs2.summary
(Found here: ) 
I'm not sure what the difference is between .jffs2 and .jffs2.summary.
View this message in context:
Sent from the Openmoko Community mailing list archive at

More information about the community mailing list