y-cable in action

Andy Green andy at openmoko.com
Thu Jun 5 09:22:07 CEST 2008

Hash: SHA1

Somebody in the thread at some point said:
| Hey
| I figured I would share... I cut a mini-usb plug's insulation right
| down to the housing and opened the housing to solder the 47k resistor
| to the id pin. I cut up a regular usb extension cord to get the Y
| part. Everything is wired together except the d+ and d- coming from
| the male usb side are left unconnected.

Hey good work!  AFAIK that's the first Y cable ever.  I tried to make
one of these but the 5-way mini USB fell to pieces after taking the
plastic off, and the wires disappeared into a further moulding.

| I'm unable to test either of these with the verizon 3g/evdo usb
| adapter... I don't have access to it this week :(

I did try this last week, I was able to see the mass storage device part
of my 3G dongle OK, but not the "GSM serial" interfaces it exports
despite fiddling with the kernel and adding the "option" driver that my
laptop uses when it is plugged in there.  I ran out of time rather than
gave up on it, but maybe your 3G device presents itself differently.

- -Andy

Version: GnuPG v1.4.9 (GNU/Linux)
Comment: Using GnuPG with Fedora - http://enigmail.mozdev.org


More information about the community mailing list