DOOM For Neo Freerunner / 1973

Petr Vanek vanous at
Sun Nov 2 15:17:44 CET 2008

On Sun, 02 Nov 2008 12:40:05 +0100
Fox Mulder <Quakeman1 at> (FM) wrote:

>Pander wrote:
>> Petr Vanek wrote:
>>>>> opendoom v0.1 (
>>>>> M_LoadDefaults: Load system defaults.
>>>>>  default file: /home/root/.opendoom/opendoom.cfg
>>>>> IdentifyVersion: IWAD not found
>>>> Ack. Same problem here.
>>> same here.
>>> i have been googling for free or shareware iwad file but no luck...
>>> there should be one coming with the deb packaged doom... or not?
>> Here are some doom wad files:
>Or you can just download the original shareware version from
>ID-Software which contains the shareware wad file. You just have to
>extract the files within the archive with the included deice.exe and
>get doom1.wad.
>     Rainer

ok, as i have no mswindows i couldn't extract this so i downloaded
the doom-wad-shareware debian package and scp'd the wads into my FR.
Doom now starts, although no sound is present:

I_Init: Setting up machine state.
I_InitSound: couldn't open audio with desired format
S_Init: Setting up sound.
S_Init: default sfx volume 2
HU_Init: Setting up heads up display.

i got the game going. great! :)

it's quite responsive, no problem, the only thing that needs a bit of
getting used to us the screen and accelerators. Perhaps we need to
xrandr it the other way? it feels like the screen is not calibrated
now... but this is minor already.

great job, thank you!

Petr Vaněk

Petr Vanek
Customer Service Representative

ROBE lighting s. r. o.
Palackeho 416
757 01 Valasske Mezirici
Czech Republic
Cell: +420 723 452 980 
Fax : +420 571 669 255
E-mail: petr.vanek at

More information about the community mailing list