QtExtended 4.4.2 Changes?

Cédric Berger cedric.berger74 at gmail.com
Mon Nov 3 10:08:02 CET 2008

On Mon, Nov 3, 2008 at 09:49, Nishit Dave <stargazer.dave at gmail.com> wrote:
> On Mon, Nov 3, 2008 at 2:14 PM, Cédric Berger <cedric.berger74 at gmail.com>
> wrote:
>> On my partition were I started from a 2008.8 base testing image +
>> qtextended (and, before, qtopia 4.3.2), I kept doing opkg
>> update/upgrade with not much trouble.
> Did you install anything from there? How effective was upgrade? I did try
> checking if opkg update worked, but as the internet connection was faulty at
> that time, I couldn't get any results.

On the partition were I installed 2008.8 base testing, I added the
qtextended binary package (/opt/Trolltech/), added /etc/init.d/qpe.sh
and modified starting scripts to start it instead of xserver-nodm.
I also added /etc/apm/suspend.d/gsm_suspend
/etc/apm/resume.d/gsm_resume from qtextended rootfs.
I do not know if there are more littles modification that would be usefull....

Upgrades worked about flawlessly (ie as well as on regular OM image...).
I also simply ran "/etc/init.d/qpe.sh stop" then
"/etc/init.d/xserver-nodm start" (and the other way around), so that I
could switch between qtextended and OM 2008.8 under X.
There I even installed a bunch of packages (but not qtopia X version
!), that worked (well it does not work anymore for now, but I think it
is OM testing updates that are not ok...).
Only problem I had is xrandr could not set other resolution than
640*480, but it is probably Om testing base version that did not bring
correct configuration to do that, and I didn't know what should be
installed/configured to add other resolutions.

More information about the community mailing list