[android] SIM pin entry

Anders Kristiansen ahk005 at gmail.com
Wed Nov 5 10:27:35 CET 2008

Well, someone wrote something about the call volume being low, so I
guess it works for them..

But I get the same error :(

On Wed, Nov 5, 2008 at 10:00 AM, Michael Zanetti
<michael_zanetti at gmx.net> wrote:
> Hi,
> I decided to try android on my freerunner. It starts up fine here but after
> booting, the screen is locked and after pressing the Power/Menu button I am
> asked for my SIM pin. I have tried it now many times with different SIM cards
> but the result is always the same: It gives me "Incorrect SIM pin".
> Has anybody already managed to enter the pin on his android powered
> freerunner?
> btw. If I boot my freerunner without a SIM card, I can use the menu, browse
> the apps etc. but obviously I cannot place any phone calls.
> Michael
> _______________________________________________
> Openmoko community mailing list
> community at lists.openmoko.org
> http://lists.openmoko.org/mailman/listinfo/community

Med venlig hilsen / Best regards

Anders H. Kristiansen

Stud. polyt., Software Engineering, University of Aalborg, Denmark

More information about the community mailing list