USB Networking

Joel Newkirk freerunner at
Thu Nov 6 04:00:49 CET 2008

On Wed, 5 Nov 2008 18:42:33 -0800 (PST), abatrour <abatrour at>
> Also double check to make sure your LAN ip address isn't in the
> 192.168.0.*
> range.
> I've wasted too much time making that mistake.
> --
> View this message in context:
> Sent from the Openmoko Community mailing list archive at

Which is why my desktops (home and work) are set to use,
and the FreeRunner is set to (on first SSH after flash I
change the FR settings for subnet, gateway and DNS)  Better would be to go
entirely 'elsewhere' within private IP address blocks, like
or something, but since the default IP on a FreeRunner after flashing is
always, I gave ground and kept it there, just narrowed the
subnet to /30 (two usable IPs, so that only are unworkable on my LAN.


More information about the community mailing list