2008.9 repositories

Tony Berth tonyberth at googlemail.com
Fri Nov 7 14:41:14 CET 2008

Dear Group,

I'm not very clear which repository I should use when having the 2008.9
image installed. The current opkg conf files point to the 2008.8 repository
and when I try to upgrade nothing occurs. Probably everything is alredy up
to date!

On the other hand, I tried to install minimo. Followed the stpes as
described in:
http://wiki.openmoko.org/wiki/Getting_Started_with_your_Neo_FreeRunner but
got following error:


 Installing minimo (1:0.02+cvs20070626-r0) to root...
Collected errors:
 * ERROR: Cannot satisfy the following dependencies for minimo:
         *  libfreetype6 (>= 2.3.6) *  libxt6 (>= 1.0.5) *


these requested versions can be found either in 'testing' or 'unstable'
repositories! Which one is advisable to use?

In some e-mails in that list, I saw people were referring to the 'testing'
one and would like to verify before doing so.

Thanks for your help


-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.openmoko.org/pipermail/community/attachments/20081107/42bacaf5/attachment.htm 

More information about the community mailing list