[OM2008] Events/0 eats 30% -- Causing Doom to run slow.

Rui Miguel Silva Seabra rms at 1407.org
Sat Nov 8 12:50:18 CET 2008

On Sat, Nov 08, 2008 at 08:32:16PM +0900, William Kenworthy wrote:
> those flaming laptops popped into my mind :) - oddly, the battery wasnt
> any hotter than the rest of the phone, though the screen did seem so
> (perhaps whatever is behind the screen?)

It's hot because of the intense activity, not because of the battery.

The poor battery just get's an usage that drains it's poor life away,
poor... poor sad thing :|

> On Sat, 2008-11-08 at 13:02 +0200, Timo Juhani Lindfors wrote:
> > SCarlson <scottrcarlson at gmail.com> writes:
> > > What is the remedy for this? Reboot? (Like MS-Windows?).. 
> > 
> > Don't use wifi :-)

> Started playing with the wireless (just running the connect/disconnect
> scripts) and events/0 went back close to zero %.  Nice, but wireless
> didnt work either and as its not modular it still needed a reboot.
> Playing with iwconfig didnt help either.

Although wireless may help kickstart that bug, I don't believe it's the

I'm don't use wireless on the Freerunner yet, ifconfig only shows lo and
usb0, and still I have had to reboot to fix the events/0 bug.


Or not.
Today is Boomtime, the 20th day of The Aftermath in the YOLD 3174
+ No matter how much you do, you never do enough -- unknown
+ Whatever you do will be insignificant,
| but it is very important that you do it -- Gandhi
+ So let's do it...?

More information about the community mailing list