[Om2008.9] 'qpe' causes heavy load on boot

Matthias Apitz guru at unixarea.de
Mon Nov 10 11:13:50 CET 2008

El día Monday, November 10, 2008 a las 10:35:01AM +0100, David Garabana Barro escribió:

> On Monday 10 November 2008 10:25:10 Matthias Apitz wrote:
> > Hello,
> >
> > Since some time I encounter that on boot the 'qpe' proc causes very
> > heavy load short after boot; I digged into this and now I know what's
> > going on but don't know why:
> http://wiki.openmoko.org/wiki/Om_2008.8#Known_Issues
> Look for "QPE high cpu usage ", for an explanation and a workaround 

Oh, thanks! This change applied makes the boot again smothly, as it was
before starting with the OSM files in the SD card.

As usual the Wiki does not say very clear what to change (and speaks
about 2008.8 and not 2008.9); one has to change the section in the above
file to read like this:

Name[] = SD Card
Removable = 1
Applications = 0
Documents = 0
ContentDatabase = 0

to switch off the scanning; will change the Wiki page too; thx again


Matthias Apitz
Manager Technical Support - OCLC GmbH
Gruenwalder Weg 28g - 82041 Oberhaching - Germany
t +49-89-61308 351 - f +49-89-61308 399 - m +49-170-4527211
e <matthias.apitz at oclc.org> - w http://www.oclc.org/ http://www.UnixArea.de/
b http://gurucubano.blogspot.com/
A computer is like an air conditioner, it stops working when you open Windows
Una computadora es como aire acondicionado, deja de funcionar si abres Windows

More information about the community mailing list