minimo segfaults when surfing to ssl sites with non-standard ports

Peter Nijs peter at
Mon Nov 10 14:42:23 CET 2008

Thanks all,

I want to try to use elinks for authentication. But I don't know how to get it 
on my 2008.9 freerunner. When I find some more time I could look into 
compiling it. Has anybody else already done/tried that?

I also hope the bugs in libcurl/libgnutls will be resolved fast.


Op Monday 10 November 2008 00:44:39 schreef Marco Trevisan (Treviño):
> Peter Nijs wrote:
> > To be able to use the wireless lan in my college I have to authenticate
> > myself thrue an ssl encrypted site. When I use minimo for that (the only
> > browser that knows something about ssl on the freerunner) it segfaults.
> >
> > Attached to this mail is the output file of #wget .
> > You can see the browser will be redirected to an ssl-encrypted site on
> > port 8081, at which point minimo segfaults. I don't get the chance to see
> > the authentication form.
> >
> > When I am completely connected to the internet and i surf to a self
> > hosted ssl-site on port 44344 it also segfaults.
> >
> > This is particularly nasty because now I can't use the internet at all in
> > my college. Does anybody know where I should start looking for a
> > solution, or anybody who knows a workaround to get authenticated?
> I have this too. It seems an issue linked to the libcurl/libgnutls
> libraries in OpenEmbedded (or Openmoko).
> Give a look to this [1].
> [1]

-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 197 bytes
Desc: This is a digitally signed message part.
Url : 

More information about the community mailing list