[Om2008.9] IM client pidgin for Om2008.9?

PieterC freepage at gmail.com
Tue Nov 11 16:46:31 CET 2008

It is preinstalled at FDOM. (Maybe try that since many applications are
installed yet)

Those dependencies are just warnings and you can forget about them. Then
you'll probably need the libpurple ipk's for pidgin to be able to connect to
icq/msn/google talk, etc... also lib purple ssl is needed (3 ipk's)

You can find everything at the angstrom repositries


Ramprasad Rajendran wrote:
> 2008/11/11 Matthias Apitz <guru at unixarea.de>:
>> Hello
>> Is there a version which fits into Om2008.9? Thx
> I installed pidgin on 2008.9 by doing a opkg install pidgin. I had to
> set up angstrom repositories.
> ----
> ram
> http://www.hashcube.com
> http://ramprasad.livejournal.com
> _______________________________________________
> Openmoko community mailing list
> community at lists.openmoko.org
> http://lists.openmoko.org/mailman/listinfo/community

View this message in context: http://n2.nabble.com/-Om2008.9--IM-client-pidgin-for-Om2008.9--tp1484767p1485585.html
Sent from the Openmoko Community mailing list archive at Nabble.com.

More information about the community mailing list