FSO M4 - nice GSM sound

Warren Baird photogeekmtl at gmail.com
Tue Nov 11 20:28:48 CET 2008

Hi Peter,

I haven't tried FSO yet - maybe I should now - but I've been using
QTExtended 4.4.2 for a bit over a week now, and it seems to be much more
responsive - when I was running the 2008.8 based images I regularly missed
calls because by the time the phone started to ring, my voice mail had
already picked up.   With QtE, I haven't had that problem.


On Tue, Nov 11, 2008 at 1:54 PM, Peter Mogensen <apm at bigendian.dk> wrote:

> Hi,
> I just wanted to congratulate the FSO team for their new images.
> For the first time I have perfect sound over GSM. No echo, no buzz.
> There's some other problems though, but I'm sure they are minor.
> One problem I have had with every distribution and I haven't seen
> mentioned else where is that the phone takes too long to answer a call.
> First it takes too long for it to start ringing (only vibrate).
> Then there's a delay before the ring tone play.
> Then there's a delay from I press the answer button to it reacts
> .. and by then my voice mail has usually given up and taken the call.
> /Peter
> _______________________________________________
> Openmoko community mailing list
> community at lists.openmoko.org
> http://lists.openmoko.org/mailman/listinfo/community
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.openmoko.org/pipermail/community/attachments/20081111/3db59ee9/attachment.htm 

More information about the community mailing list