[FSO][M4] DOOM Running slow.

Fox Mulder Quakeman1 at gmx.net
Thu Nov 13 19:24:56 CET 2008

SCarlson wrote:
>  I've noticed extremely slow performance while running Doom on FSO M4. I
> tracked it down to the accelerometer code. (I turned off accel control in
> the opendoom.cfg file and that fixed the speed issue). The code basically
> opens /dev/event3 and reads from this. Should I be approaching the
> accelerometer interface differently?? It is running horribly slow, can
> anyone else confirm this?
> I've also noticed running from desktop on the phone is also very slow with
> accel turned off as well. When running a similar startup script from ssh, it
> runs full speed (accel still turned off).
> Is there anything obvious here regarding the way FSO operates that could
> cause this? I'd like to discover the cause and implement a solution quickly.
> (Do I need to be on DBUS requesting the resources I need/want?)

Have you found the problem why doom isn't running on debian on fr?
I read people writing about it running and i still can't run doom. :(
I'm still stuck at the initial doom menu screen where nothing anymore
happens. I even installed xglamo and did resize and rotate the screen
but this didn't make any difference for the initial problem.


More information about the community mailing list