[shr] SHR image released

William Kenworthy billk at iinet.net.au
Thu Nov 13 22:33:43 CET 2008

I've reflashed with 2008.9, but will try it again on the weekend and
send the logs etc.

wifi was my problem, I'd upgraded the security and forgot to change my
reference wpa_supplicant.conf, so I need to test again - should work as
exposure showed the networks. MofI's never worked for me and I am not a
fan of wifi gui's - you cant see whats happening and more often than not
they just cause frustration (like mofi :) - maybe I need to test that
again too.

usb networking didnt register as being plugged in on the host, but it
did start charging.

At the first boot (clean shutdown before flashing etc), the SD card
wasnt registered.  I moved it to my laptop and restored the partition
table from a handy backup and after that it was fine on a number of
reboots.  Ive also lost it a couple of times on 2008.9 which I thought
had been fixed as well, so I normally use Simon Matthews fixes (turns SD
clock on before suspend) and have not had any problems afterwards.  In
this case though, it was straight after boot - no suspend or errors
seen.  One off glitch?

With wifi up and a proper keyboard/screen I'll be able to look into it a
lot easier :)


On Thu, 2008-11-13 at 14:33 +0100, Julien Cassignol wrote:
> On Thu, Nov 13, 2008 at 1:13 PM, William Kenworthy <billk at iinet.net.au> wrote:
> > Looks pretty, faster than 2008.9 (subjective), just seems nicer.  Tried
> > the illume theme, and the scalable (needs setting up - defaults are not
> > right for the FR)
> >
> > downside after playing with it for two hours:
> >        PIN dialog never came up so cant register
> Logs on our trac should help us to see if this is truly an issue of
> SHR or frameworkd.
> >        no usb networking - host never sees it being plugged
> We never had, ever, this problem. No user has complained about that.
> Could you be more specific?
> >        no wifi
> Image is shipped with mofi. Everybody who used it on our team and
> users managed to connect to a WPA (it's only WPA) network.
> Regarding your previous problem, mofi ships with a connect.sh script
> (which we put in /etc/mofi) which does a ifconfig usb0 down. If you
> try USB after wifi, as mofi disable usb, it will surely fail. Could
> you please try again, USB before wifi ?
> >        trashed the partition on my 8Gb sandisk SD card on first boot
> Again: could you be more specific?
William Kenworthy <billk at iinet.net.au>
Home in Perth!

More information about the community mailing list