[FSO] official local.conf

D. Gassen dirk.gassen at web.de
Fri Nov 14 01:03:56 CET 2008

I also have trouble with openmoko-terminal2. It seems that there is a  
package missing. If you run from the command line:

> DISPLAY=:0 openmoko-terminal2

then you will see that it complains about:

> (openmoko-terminal2:1535): Vte-WARNING **: can not run /usr/libexec/ 
> gnome-pty-helper

and indeed /usr/libexec/gnome-pty-helper doesn't exist. Unfortunately,  
I don't know which package provides this.

BTW, clicking on "New" will emit that warning again and openmoko- 
terminal2 will quit (without further error message).

Have you tried logging in via ssh and provide no password? (press  
"Enter" when it asks for a password). AFAIK there is no password for  
root when you get a freshly built image.


On 13.11.2008, at 09:00, Previdi Roberto wrote:

> hello, i tried for some weeks to build and install the fso-testing- 
> image from the fso-makefile with the procedure described in the  
> wiki, but i always had some problems
> (
>   for example
>   i couldn't use the terminal
>     the terminal application loaded, but no shell appeared in it
>   so i couldn't change the root password,
>   so i couldn't log in with ssh,
>   so i couldn't know why it doesn't work...
>   or
>   the sound card wasn't recognized by the kernel
> )
> I always thought that it should have gone that way, being the  
> testing version. but yesterday i downloaded and flashed the prebuilt  
> image from http://downloads.openmoko.org/framework/milestone3/ and i  
> have got many more functionality.
> anybody can explain this difference? where are the configuration  
> files for the openembedded build environment (local.conf) used by  
> the automatic builders?
> roby
> _______________________________________________
> Openmoko community mailing list
> community at lists.openmoko.org
> http://lists.openmoko.org/mailman/listinfo/community

-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.openmoko.org/pipermail/community/attachments/20081113/cf221edc/attachment.htm 

More information about the community mailing list