[debian] state of enlightment and illume packaging

Benedikt Bär beniwtv at relamp.tk
Sat Nov 15 18:32:01 CET 2008

On Thu, 2008-11-13 at 20:43 +0100, hiciu wrote:
> Hi,
> > Two problems I've seen:
> >
> > 1) There are no icons for installed applications in illume
> > 2) The battery applet makes Enlightenment go 100% CPU
> >
> > Did you find any workarounds for these problems?
> Only for first problem. It is because lack of
> /etc/xdg/menus/applications.menu file. You can get it in 'gnome-menus'
> or 'xdg-utils' and few others packages.. but none of them will works
> with illume (because of submenus imo). I get mine in Raster's illume
> image: http://download.enlightenment.org/misc/Illume/Freerunner/2008-10-12/openmoko-illume-image-glibc-ipk--20081012-om-gta02.rootfs.tar.gz
> (wget it; tar xzf openmoko-*-20081012-om-gta02.rootfs.tar.gz
> etc/xdg/menus/applications.menu). Then you should remove folder ~/.e
> or run First Run Wizard to tell illume to use this file.
> I didn't noticed issue with battery applet.


Thanks. Works perfectly.

I did not have time to dig deeper into the 100% CPU issue, but for now
what I see is that various batget processes get spawned when this

-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 197 bytes
Desc: This is a digitally signed message part
Url : http://lists.openmoko.org/pipermail/community/attachments/20081115/6156904d/attachment.pgp 

More information about the community mailing list