(Debian) IceWm running!

Tha_Man jeroenbreg at hotmail.com
Sun Nov 16 22:11:44 CET 2008

Paul-8 wrote:
>> I could not figure out a way so I switched to xvkbd that respects the
>> -geometry option.
> I am messing with that too, and it seems to work reasonably well. Just 
> wish it would stop pressing enter continuously when I only press it 
> once. But I'll RTFM first. hahaha
> Paul
Accessing the xvkbd options (in the lower left corner) and setting
'Automatic click' to Off fixed that for me :-) I'm using it as well now,
works pretty nicely once configured well.
However, I'm still not able to switch my desktop to landscape mode :-(
setting the options in xorg.conf doesn't seem to matter, is IceWM using a
different (X) config file or something? Paul, did you do anything special
besides removing xfce (I presume) and installing icewm?

Cheers, Tha_Man
View this message in context: http://n2.nabble.com/%28Debian%29-IceWm-running%21-tp1498057p1507063.html
Sent from the Openmoko Community mailing list archive at Nabble.com.

More information about the community mailing list