Results of WSOD (unofficial) survey question

Greg lunved at
Mon Nov 17 10:38:17 CET 2008


As promised, here are the results after a week. I received only 11 results so 
they are hardly meaningful.  Here is the break down anyway:
2 - Dropped with no effect on functionality
5 - WSOD Out of the Box (i.e. never dropped)
1 - Dropped with no effect for a while, then regular WSODs
3 - WSODs experienced, but not stated if dropped or not.

As a side note, 2 people reported WSODs under other distros but not FDOM, 1 
person reported WSODs under other distros but not Qtopia.

In the interests of brevity, I did not mention that Harald had done some work, 
and that Andy was trying to find a way to work around the issue regardless of 
the cause.  Thanks Andy, I didn't mean to undermine you or your work - sorry.  
I admire your persistence even though only a relatively small number of 
devices are affected.

The behaviour changes with temperate are interesting, but I'm not sure if they 
mean anything, and one person said that it had no effect in their 
case.  "grslmpf" mentioned that resistors could be an issue, and I agree  
that it possible that cumulative variance of the properties "passive" 
components _might_ lead to this problem, but that is something that I may 
experiment with _after_ a work-around (such as Andy's reset trick) is found.  
Passive device variance  may also explain the difference in symptom onset 
times, which is 15 - 20 minutes for me but 1 - 2 minutes for others.  I'm 
also not sure how temperture affects the properties of passives though - 
maybe there is a correlation?

Have fun,


More information about the community mailing list