fennec -force-depends doesn't help

Andrew Chu andrewchu at users.projects.openmoko.org
Mon Nov 17 19:11:43 CET 2008

Hi Leonti,

To get this to work, you will need to do a:

opkg install gtk+ -force-overwrite

Depending on the distro that you are using, you may experience some 
glitching in graphics after the install.  I have installed fennec before 
and it is unbearably slow but there may have been updates recently that 
improve performance.


Leonti Bielski wrote:
> Hi!
> I'm trying to install fennec on my beloved Neo.
> I have added angstrom-distribution.org feed and try to do opkg install fennec
> It give me gtk eror similar to this one
> http://lists.openmoko.org/pipermail/device-owners/2007-November/000759.html
> So I tried 'opkg install fennec -force-depends' but it gives me the same error.
> Isn't -force-depends supposed to solve this kind of problems?
> Thanks.
> Leonti

More information about the community mailing list