Toolchain opkg postinst Error

Michael Tansella michael-tansella at
Tue Nov 18 16:28:32 CET 2008

> install libqtcore4
> Reinstalling libqtcore4 (4.4.3-r1.1) on root...
> Downloading http://www.angstrom-
> r1.1_armv4t.ipk
> Configuring libqtcore4
> (offline root mode: not running libqtcore4.postinst)
> root at devel:/usr/local/openmoko/arm/bin#

This error message is OK because postinst processes are disabled in toolchain
I found the real problem.
Until now I only had to install metapackage qt-x11-free, but because of 
dependancy issues with qt4opengl it doesnt't install correct.
Now I just indtalled the dev packages of the libraries (ie libQtCore-dev) by 
hand  and now it works.


-------------- next part --------------
An HTML attachment was scrubbed...

More information about the community mailing list